Nimble - Service outage – Incident details

Service outage

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Nimble Browser

Operational from 7:00 AM to 11:00 AM

Nimble Data API

Operational from 7:00 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are experiencing some outages in Nimble service, the team is looking into it.