Nimble - Service Errors – Incident details

Service Errors

Resolved
Operational
Started 4 months agoLasted about 3 hours

Affected

Nimble Data API

Operational from 6:00 PM to 8:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing system errors in some Web API requests, the team is looking into it.