Nimble - Service slowdown – Incident details

Service slowdown

Resolved
Degraded performance
Started 10 months agoLasted about 8 hours

Affected

Nimble IP

Degraded performance from 8:00 AM to 3:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We are experiencing a slowdown in some of our services, the team is looking into it.