Nimble - Nimble IP service slowdown – Incident details

Nimble IP service slowdown

Resolved
Partial outage
Started over 1 year agoLasted about 10 hours

Affected

Nimble IP

Partial outage from 11:00 PM to 8:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The team was able to apply fixes to all environments and the issue should now be resolved, with no connectivity issues.
    We are monitoring the situation and verifying stability.

  • Identified
    Identified

    We have identified the microservice causing the issue.
    The team is still investigating and considering remediation options.

  • Investigating
    Investigating

    We have identified an issue with the Nimble IP service, causing some connection requests to fail or respond slowly.
    We are investigating the issue and will update again shortly.