Nimble - Web APIs Errors - All vx6, some vx8 and vx10. All async โ Incident details
All systems operational
Web APIs Errors - All vx6, some vx8 and vx10. All async
Resolved
Major outage
Started 3 days agoLasted about 6 hours
Affected
Nimble Data API
Major outage from 4:30 AM to 10:24 AM
Updates
Resolved
Resolved
This incident has been resolved - Between 04:00โ06:00 UTC the API experienced degraded availability. Partial impact continued until 07:30 UTC, after which all systems returned to normal operation.
Investigating
Investigating
We are experiencing system errors in some services, the team is looking into it.