Nimble - Service issue - web API (vx6, vx8, vx10) and proxy – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Service issue - web API (vx6, vx8, vx10) and proxy
Resolved
Major outage
Started 15 days ago
Lasted about 4 hours
Affected
Nimble IP
Partial outage from 12:00 AM to 3:41 AM
Nimble Data API
Major outage from 12:00 AM to 3:41 AM
Updates
Resolved
April 28, 2026 at 3:41 AM
Resolved
April 28, 2026 at 3:41 AM
This incident has been resolved.
Update
April 28, 2026 at 2:25 AM
Update
April 28, 2026 at 2:25 AM
We are currently investigating this incident.
Investigating
April 28, 2026 at 12:00 AM
Investigating
April 28, 2026 at 12:00 AM
We are currently investigating this incident.