Nimble - Incident Impact: Connection error and disconnections with Proxies – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Incident Impact: Connection error and disconnections with Proxies
Resolved
Degraded performance
Started 28 days ago
Lasted about 18 hours
Affected
Nimble IP
Degraded performance from 5:30 PM to 11:00 AM
Updates
Resolved
January 07, 2026 at 11:00 AM
Resolved
January 07, 2026 at 11:00 AM
This incident has been resolved.
Identified
January 06, 2026 at 5:30 PM
Identified
January 06, 2026 at 5:30 PM
We are continuing to work on a fix for this incident.