Nimble - Service Errors – Incident details

Service Errors

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Nimble Data API

Operational from 9:25 AM to 10:30 AM

Updates
  • Resolved
    Resolved

    We experienced unexpected error in one of our servers, this was resolved and we are taking the necessary actions to avoid reoccurrence .

  • Investigating
    Investigating

    We are experiencing system errors in Web API, the team is looking into it.