Nimble - Service degradation - Mostly Async requests, some WSA and realtime web api requests – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Service degradation - Mostly Async requests, some WSA and realtime web api requests
Resolved
Partial outage
Started 7 days ago
Lasted about 2 hours
Affected
Nimble Data API
Partial outage from 8:00 AM to 9:29 AM
Updates
Resolved
May 06, 2026 at 9:29 AM
Resolved
May 06, 2026 at 9:29 AM
This incident has been resolved.
Update
May 06, 2026 at 8:57 AM
Update
May 06, 2026 at 8:57 AM
We are currently investigating this incident.
Investigating
May 06, 2026 at 8:00 AM
Investigating
May 06, 2026 at 8:00 AM
We are currently investigating this incident.