Nimble - Service Errors – Incident details

Service Errors

Resolved
Operational
Started about 1 month agoLasted about 11 hours

Affected

Nimble Data API

Degraded performance from 10:30 AM to 9:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing system errors in some services, the team is looking into it.