Nimble - Web API - render=false, some requests fail – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Web API - render=false, some requests fail
Resolved
Degraded performance
Started 3 months ago
Lasted 21 minutes
Affected
Nimble Data API
Degraded performance from 3:12 PM to 3:33 PM
Updates
Resolved
February 10, 2025 at 3:33 PM
Resolved
February 10, 2025 at 3:33 PM
This incident has been resolved.
Investigating
February 10, 2025 at 3:12 PM
Investigating
February 10, 2025 at 3:12 PM
We are currently investigating this incident.