Nimble - Authentication issue - login across products not available. Web API activity not available. – Incident details

Authentication issue - login across products not available. Web API activity not available.

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Nimble Data API

Partial outage from 1:13 PM to 3:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.