Nimble - Service Errors in Nimble IP – Incident details

Service Errors in Nimble IP

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Nimble IP

Degraded performance from 6:30 AM to 8:05 AM

Nimble Dashboard

Under maintenance from 6:30 AM to 7:00 AM, Operational from 7:00 AM to 8:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The root cause has been found.

  • Investigating
    Investigating

    We are experiencing some high error rates in Nimble IP service, the team is looking into it.